REINSTALL MUMBLE

Due to an expiring certificate in the Mumble client people are experiencing issues while starting Mumble and / or connecting to the Mumble server the Mumble client needs to be updated.

You need a CLEAN INSTALL.

This means: UNINSTALL MUMBLE

Then

Download the new Mumble from here: http://mumble.info/fix/mumble-1.2.3a.msi

Start Mumble and login to the server.

More information is located here: http://blog.mumble.info/important-update-to-mumble-1-2-3a

If you still experience issues, contact us via the contact link in the menu.

Sorry about this, we just got the information ourselves, but all should be fine after you have uninstalled and reinstalled the Mumble client.

Occupytalk.org

Add new comment

You must have JavaScript enabled to use this form.

The content of this field is kept private and will not be shown publicly.

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.
To prevent automated spam submissions leave this field empty.
CRYPTOPARTY starting right now http://t.co/n3njTeA3 #occupytalk #occupy #occupylsx
Followers: 96
Saturday, October 6, 2012 - 12:20
Fun to see that 'God' and 'virtualization' need promotions via our site. You would 'believe' just running ads the normal way would be enough
Followers: 96
Friday, September 14, 2012 - 14:42
Followers: 96
Friday, September 14, 2012 - 11:03
Inside a Background regarding The almighty http://t.co/yIUHl6cM #occupytalk #occupy #occupylsx
Followers: 96
Friday, September 14, 2012 - 08:36